[<<<][^^^][>>>]


Installation

Possibly NNCP package already exists for your distribution:

NNCP should run on any POSIX-compatible operating system.

NNCP is written on Go programming language and you have to install Go compiler 1.10+ version. Make (BSD and GNU versions are fine) is recommended for convenient building. Texinfo is used for building documentation (although tarballs already include it).

In general you must get the tarball, check its integrity and authenticity and run make. Look for general and platform-specific build instructions.